Los desarrolladores de WinRAR han solucionado la vulnerabilidad que existía durante 19 años

Los desarrolladores del archivador WinRAR informaron que se ha corregido una vulnerabilidad grave en la aplicación. El error en cuestión ha estado presente en el programa durante 19 años, pero fue descubierto recientemente.

La seguridad de los usuarios de WinRAR estaba en riesgo debido a la biblioteca de terceros UNACEV2.DLL, que se ha utilizado en el archivador desde 2006 para trabajar con archivos de formato ACE. Usando una falla en un componente de software, los atacantes podrían ejecutar de forma remota código arbitrario en las PC de las víctimas.

Para protegerse contra esta vulnerabilidad, los usuarios de WinRAR deben descargar e instalar la actualización 5.70 Beta 1.

Califica este artículo
Portal de información NTN24enlaweb.com - Calificaciones y reseñas de productos.
Añadir un comentario